httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Krist van Besien <krist.vanbes...@gmail.com>
Subject Re: [users@httpd] Mangled my Virtual Hosts
Date Fri, 27 Mar 2009 12:50:11 GMT
When I request http://www.videofortworth.com/

I get:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN"
   "http://www.w3.org/TR/html4/strict.dtd">
<html>

<head>
  <title>ProSportsResumes </title>
  <META name="description" content="Professional Sports Resumes for
College bound High School Students">
</head>
<frameset rows="100%,*" border="0">
  <frame src="http://68.113.201.224/VideoFortWorth" frameborder="0" />
  <frame frameborder="0" noresize />
</frameset>

<!-- pageok -->
<!-- 03 -->
<!-- 7.9-->
</html>

Notice how the title says "ProSportResumes"

There is probably nothing wrong with virtualhost config. There is
however probably something wrong with your html code. Have you checked
that?

Krist


-- 
krist.vanbesien@gmail.com
krist@vanbesien.org
Bremgarten b. Bern, Switzerland
--
A: It reverses the normal flow of conversation.
Q: What's wrong with top-posting?
A: Top-posting.
Q: What's the biggest scourge on plain text email discussions?

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message