httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glen Barber <glen.j.bar...@gmail.com>
Subject Re: [users@httpd] Files not found
Date Tue, 31 Mar 2009 22:14:28 GMT
Hi, Bruno.

On Tue, Mar 31, 2009 at 6:10 PM, bruno <brunomendoza@gmail.com> wrote:
> Hi all,
>
> I have installed apache 2.2 on my computer and start server but only I
> can launch index.html on the browser. When I try to load other file
> browser show me error "Not found".
>

Is httpd running?  `ps -ef | grep httpd'

If it is running, is there anything in the httpd-error.log file?

> I'm working with Linux Ubuntu Intrepid and installation was through
> source code, compiled.
>
> I executed ./configure script with --enable-so and --with-mpm=prefork
> options.
>

I'll assume you did `make; make install' afterwards?

> I revised owner and permissions and all is correct.
>
> Any suggestions?
>
> Don't recommend me that I can install Apache server using Ubuntu
> repositories.  I want to learn building a web server from edge.
>

Building from source is the 'right' way, IMHO.

> Thanks,
> Bruno.
>
> Sorry, I know my english isn't good. ;-)
>

Your english is fine. :)

-- 
Glen Barber

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message