httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From JasonHirsh <hir...@att.net>
Subject Re: [users@httpd] Problem Installing 2.11 from FreeBsd Port
Date Sun, 29 Mar 2009 17:09:44 GMT

Same error




This really should be asked on the ports@freebsd.org mailing list.


oops

You're trying to upgrade your installed ports, but did you update the
ports tree?  I installed Apache 2.2.11 approximately 2 days ago, and
did not see this error.

Do you have any oddities in /etc/make.conf ?


no that i Know of

Another thing to try:
  cd /usr/ports/www/apache22/; make deinstall; make rmconfig; make
config; make install

That'll make sure everything is clean (old configs, etc, etc).

tried that same error

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




-- 
View this message in context: http://www.nabble.com/Problem-Installing-2.11-from-FreeBsd-Port-tp22769785p22769931.html
Sent from the Apache HTTP Server - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message