httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matus UHLAR - fantomas <uh...@fantomas.sk>
Subject Re: [users@httpd] Enable Send file - SAN
Date Thu, 12 Mar 2009 17:13:14 GMT
On 12.03.09 10:29, singh@allumezinfotech.com wrote:
> We have a server 64 bit Linux and SAN is connected to this box locally.

What filesystem?

> Amazing thing is if i enable send file then ONLY images got broken and not
> html files. I am sure apache treats images in seperate way then htmls but
> i dont have vision far from that ..

Apache usually doesn't "treat images in separate way" unless you tell it to,
e.g. parse it with any module that may change the content (includes, php,
charset_lite etc).

If anything gets broken with EnableSendFile turned on, but works when it's
turned off, then it's apparently a problem of EnableSendFile.

-- 
Matus UHLAR - fantomas, uhlar@fantomas.sk ; http://www.fantomas.sk/
Warning: I wish NOT to receive e-mail advertising to this address.
Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
A day without sunshine is like, night.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message