httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matus UHLAR - fantomas <uh...@fantomas.sk>
Subject Re: [users@httpd] Enable Send file - SAN
Date Thu, 12 Mar 2009 16:18:57 GMT
On 12.03.09 08:45, singh@allumezinfotech.com wrote:
> I understand when u enable send file in apache it uses "zero - copy "
> mechanism of OS but as per apache docs this will not work on NAS or SMB.

I think it's "NFS or SMB". It should work for NAS, if that's connected to
your computer and local filesystem runs on it. The problem appears for
storages maintained by other system and accessed by network file sharing
protocols.

> What about SAN ? I tried and it gave wiered behaviour like only html's got
> served when i enabled it and no image. moment i put doc root on local
> apache started serving images with enabel send file on.

I think I explained above
-- 
Matus UHLAR - fantomas, uhlar@fantomas.sk ; http://www.fantomas.sk/
Warning: I wish NOT to receive e-mail advertising to this address.
Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
Saving Private Ryan...
Private Ryan exists. Overwrite? (Y/N)

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message