httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Covener <cove...@gmail.com>
Subject Re: [users@httpd] cannot access sites through "localhost" on development computer
Date Thu, 12 Mar 2009 11:31:29 GMT
On Thu, Mar 12, 2009 at 1:23 AM, Krist van Besien
<krist.vanbesien@gmail.com> wrote:
> On Thu, Mar 12, 2009 at 1:22 AM, Thomas Johansson <tcjohans@riseup.net> wrote:
>
>> In my Apache documentation, I read somewhere that I could instead try
>> http://127.0.0.1. And when I do so, it works fine (i.e. I get to my Inetpub
>> folder and can see my web sites and their pages and work as normal).
>> According to the same documentation, this would suggest that I "have serious
>> DNS problems", but it does not say what I need to do to fix it. And I cannot
>> find the answer anywhere on the Apache site either.
>
> You do indeed have DNS problems. Your computer does not now how to
> resolve "localhost" anymore. This is not a problem of apache, and will
> not be solved by reinstalling it. You problem is clearly with Vista,
> which is why you won't find the answer on the Apache site.

Sometimes Windows will start resolving localhost to an ipv6 address,
which has bitten me a few times.

-- 
Eric Covener
covener@gmail.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message