httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raul Santiago <r...@raulsantiago.net>
Subject Re: [users@httpd] xml question
Date Thu, 12 Feb 2009 13:12:07 GMT
Marty Enright escribió:
> Are you always a dick head? 
>
> -----Original Message----- 
>
> From: André Warnier [mailto:aw@ice-sa.com] 
>
> Sent: Wednesday, February 11, 2009 11:44 AM 
>
> To: users@httpd.apache.org 
>
> Subject: Re: [users@httpd] xml question 
>
> Marty Enright wrote: 
>
>   
>> Have a box running win xp pro apache 2.2 running php 5, I have a device 
>>     
>
>   
>> that sends a xml file to my box what do I need in the apache for it to run
>>     
>
>
>   
>> the file here is the error (Invalid URI in request POST test.php HTTP/1.1)
>>     
>
>
>   
>
> And do you also talk like you write ? 
>
> I mean, if you really want people to help, you could make a little 
>
> effort to at least phrase your question so that it would be understandable. 
>
> On the other hand, the error message from Apache, wherever you got it 
>
> from, seems to be pretty understandable and clear about what is wrong. 
>
>   
Although André's answering style isn't maybe very polite, your question 
doesn't not really help to ellaborate anything better. He has put much 
more effort in a rude answer than you did in your question. Your follow 
up is not only rude or innadequate, just plain shit. Get back to the 
browser you're using, surf to www.google.com and pray to find help. No 
one here should make any better effort.




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message