httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anthony J. Biacco" <abia...@formatdynamics.com>
Subject RE: [users@httpd] Redirecting https connection
Date Wed, 11 Feb 2009 18:17:17 GMT
1.       Are xyz.com and www.xyz.com under the same virtual host? Do
they resolve to the same IP address?

2.       Are you sure you have the wildcard ssl cert configured in
apache and reloaded the config? Look at the cert in your browser when
you go to www.xyz.com. The CN value in the cert should be *.xyz.com if
it's correct.

 

-Tony

---------------------------

Manager, IT Operations

Format Dynamics, Inc.

303-573-1800x27

abiacco@formatdynamics.com <mailto:abiacco@formatdynamics.com> 

http://www.formatdynamics.com <http://www.formatdynamics.com/> 

 

From: Kirthi Narayan [mailto:kirthiks@gmail.com] 
Sent: Wednesday, February 11, 2009 10:44 AM
To: users@httpd.apache.org
Subject: [users@httpd] Redirecting https connection

 

Hi All,

I appreciate if any one in this forum could help me in this problem.

Here is the following of our setup. 

1. We have set of servers behind the load balancer 
2. We are running http and https on these servers
3. We have bought wild card ssl certificate *.xyz.com 
4. Our configuration would automatically redirect http to connection to
https 

Now the problem is when the user hits with xyz.com we get invalid
certiciate. but if we hit through www.xyz.com it is working fine. 

I used the read write module to redirct all the xyz.com request to
www.xyz.com but https://xyz.com does not work properly.

Please let me know how to fix this issue 

Thanks

Kirthi 


Mime
View raw message