httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anton Yakimov <anton.yakimov.m...@gmail.com>
Subject Re: [users@httpd] authnz_ldap_module: [Bad search filter] error
Date Fri, 27 Feb 2009 13:47:21 GMT
Oh, I will create a report, thanks for support!

ps removed NONE - same error..

2009/2/27 Eric Covener <covener@gmail.com>:
> On Thu, Feb 26, 2009 at 9:13 AM, Anton Yakimov
> <anton.yakimov.mail@gmail.com> wrote:
>
>>    AuthLDAPUrl                 "ldap://server.three.two.one:389/dc=three,
dc=two,
>> dc=one?sAMAccountName?sub?(objectClass=*) NONE"
>
> Why is "NONE" inside the quotes?
>
> --
> Eric Covener
> covener@gmail.com
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>



-- 
Best Regards,
Anton Yakimov

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message