httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anton Yakimov <anton.yakimov.m...@gmail.com>
Subject Re: [users@httpd] authnz_ldap_module: [Bad search filter] error
Date Thu, 26 Feb 2009 14:42:27 GMT
Oh, it's not the cause also.
If AuthLDAPBindDN or AuthLDAPBindPassword is incorrect, such message
should be logged:
[LDAP: ldap_simple_bind_s() failed][Invalid credentials]

2009/2/26 Sascha Kersken <sk@lingoworld.de>:
> Think I found it:
>
>>    AuthLDAPBindDN              "admin@three.two.one"
>
> The value of AuthLDAPBindDN must be a valid LDAP DN (something like
> cn=username,dc=mydomainname...), but you are using something that looks like
> an email address. Consequently, your log entry complains about user
> authentication (on the LDAP server).
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>  "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>



-- 
Best Regards,
Anton Yakimov

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message