httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ian Lea" <ian....@gmail.com>
Subject Re: [users@httpd] Apache Web Server 2.2.11 compatibility with Tomcat 5.5.17?
Date Tue, 13 Jan 2009 15:11:08 GMT
Yes, I think so.  I've certainly had apache 2.2.x talking to tomcat
5.5.x although maybe not specifically 2.2.11 to 5.5.17.  Nowadays I
use mod_proxy_ajp rather than mod_jk but as far as I'm aware either
would work for your setup.

For talking to tomcat, apache won't know or care about your version of java.


--
Ian.

On Tue, Jan 13, 2009 at 2:54 PM, Curry, Steve <scurry@cfindustries.com> wrote:
> Our current versions are as follows:
> Apache Web Server 2.0.58
> Apache Tomcat 5.5.17
> Java 1.4.2_11
>
>
> We would like to upgrade our Apache Web Server to 2.2.11. Could we keep the
> rest of the above the same?
>
> -       Thanks in advance for your time,
>
> Steve

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message