httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anthony G. Atkielski" <anth...@atkielski.com>
Subject Re: [users@httpd] How do I get the PHP5 module for Apache 2.2?
Date Thu, 29 Jan 2009 20:58:24 GMT
Martin Fontanez writes:

> Check out this doc.:
> http://www.php.net/manual/en/install.unix.apache2.php

Thanks.  I had run across it before but it didn't describe installing
from the FreeBSD ports collection, which is what I've been trying to
do (on the theory that something from FreeBSD's own ports collection
would be more likely to compile and install correctly under that OS),
although it still has some good info.

I tried installing the PHP5-Extensions port as well, but that didn't
seem to help.  However, when I actually went into the Makefile and
forced the default setting for "build Apache module" to ON, the
subsequent make created the file.  I had used the make config menu and
tried setting the Apache option many times, but it didn't seem to
"take" until I changed the Makefile.  Maybe there was something wrong
with the make config code in the ports distribution (?).

Anyway, it seems to work now.  I'm not sure exactly how I did it, but
as long as it works, I guess it's okay.

-- 
Anthony



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message