httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tyler Kocheran" <rfkroc...@gmail.com>
Subject Re: [users@httpd] Apache Autocaching static HTML pages
Date Fri, 26 Dec 2008 19:47:25 GMT
Eek! Sorry for posting this, I posted too soon.
My development environment was "supposed" to deploy my application to where
I told it to, but it was screwing up a whole lot. It was missing files that
had been touched and recognized those as unchanged. It even copied over some
really weird completely blank HTML files that had nothing in them. I don't
know why it was doing what it was, but I switched to Ant :) and now I have
it all working.

On Fri, Dec 26, 2008 at 9:26 AM, Eric Covener <covener@gmail.com> wrote:

> On Fri, Dec 26, 2008 at 12:19 PM, Tyler Kocheran <rfkrocktk@gmail.com>
> wrote:
> > I confirmed this by
> > viewing the source of the pages to see if anything has changed: nothing
> has.
>
> Are you convinced it's not your browser cache? Can you get stale data
> with a command-line client?
>
> Try EnableSendfile off?
>
> --
> Eric Covener
> covener@gmail.com
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


-- 
And do this, knowing the time, that now it is high time to awake out of
sleep;
for now our salvation is nearer than when we first believed.

Mime
View raw message