httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Evan Platt <e...@espphotography.com>
Subject Re: [users@httpd] Issue in apache service
Date Mon, 29 Dec 2008 18:16:48 GMT
Ok.. and for the third time, what happens if you telnet to whatever port 
the web server is operating on when this happens?

You may want to consider upgrading. 2.0.59 is at least a year old, if 
I'm not mistaken.

vadi raj wrote:
> Sorry , mention all the detail bellow.
>
> Red Hat Enterprise Linux AS release 4 (Nahant Update 5)
> Linux 2.6.9-55.0.2.ELsmp #1 SMP Tue Jun 12 17:59:08 EDT 2007 i686 athlon i386 GNU/Linux
> Apache/2.0.59 (Unix) mod_ssl/2.0.59 OpenSSL/0.9.8d PHP/4.4.4
>
>
> --- On Mon, 12/29/08, Evan Platt <evan@espphotography.com> wrote:
>
>   
>> From: Evan Platt <evan@espphotography.com>
>> Subject: Re: [users@httpd] Issue in apache service
>> To: users@httpd.apache.org
>> Date: Monday, December 29, 2008, 8:57 PM
>> As I asked before...
>>
>> What operating system?
>>     
>>>> On the local machine, when this happens, what
>>>>         
>> happens
>>
>>     
>>> if you telnet to port
>>>       
>>>>> 80 (assuming you are running on port 80)?
>>>>>
>>>>>
>>>>>           
>>>
>>>       
>>
>> vadi raj wrote:
>>     
>>> Dear All,
>>>
>>> Thanks for your kind response.
>>>
>>> I request you peoples to tell me what are the ways, we
>>>       
>> can monitor Apache
>>     
>>>  (http process) performance and which helps for me to
>>>       
>> troubleshooting issue.
>>     
>>>  Sometime even though httpd service was running fine,
>>>       
>> I am not able to see
>>     
>>>  (access) the web site(Browser will keep loading the
>>>       
>> page with blank screen) (no error message in any of the log
>> and even I am also able to get response from telnet to port
>> 80 and 443).
>>     
>>>  I need to restart the httpd service to access the web
>>>       
>> site. I am not sure
>>     
>>>  what's going wrong here.
>>>
>>>  Kindly let me know how I resolve this issue please.
>>>
>>> Please check the attached file contains all the Apache
>>>       
>> configurations details.
>>     
>>>
>>>       
>> ---------------------------------------------------------------------
>> The official User-To-User support forum of the Apache HTTP
>> Server Project.
>> See <URL:http://httpd.apache.org/userslist.html> for
>> more info.
>> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>>    "   from the digest:
>> users-digest-unsubscribe@httpd.apache.org
>> For additional commands, e-mail:
>> users-help@httpd.apache.org
>>     
>
>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>   


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message