httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ravindra <kravin...@gmail.com>
Subject [users@httpd] Premature end of script headers
Date Tue, 18 Nov 2008 13:06:58 GMT
Hi,

We have been using Apache 2.0.59, and our application as running fine.
When we upgrade Apache to 2.2.10, we start getting "500 Internal
Server Error" consistently.

After looking at error.log, we found following logs:

...
[Tue Nov 18 18:23:28 2008] [error] [client a.b.c.d] Premature end of
script headers: our_application.exe
...

We have created alias for our application.

I looked at the differences in modules/mappers/mod_alias.c and
server/util_script.c between 2.0.59 and 2.2.10,
but did not see any changes that could be related.

I'm running this on Windows XP. Could someone please help ?

Thanks in advance,
Ravindra

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message