httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ravindra <kravin...@gmail.com>
Subject [users@httpd] Apache with IPv6 support on Windows
Date Fri, 14 Nov 2008 13:22:21 GMT
Hi,

I have been trying to use Apache 2.0.59 and Apache 2.2.10 with IPv6
support on Windows but no luck. Has anyone been successful in setting
any of these versions up for IPv6 on Windows ?

Apache 2.2.10 with IPv4 support works fine on Windows but with IPv6
support it does not work. I hit exactly the same issue as described in
the thread below for 2.2.6:

http://marc.info/?l=apache-httpd-dev&m=120645362506753&w=2

I tried to use Apache 2.0.59 from the link below but am not able to
make these binaries run:

http://win6.jp/Apache2/index.html

I tried to build Apache 2.0.59 with the patch provided at the URL
above (along with the 2.0.59 zip), but I get "500 internal server
error" when I access a URL using IPv4 address and there is no response
when I try to access it using IPv6 URL. I have "Listen 0.0.0.0:port
and Listen [::]:port" directives set in the httpd.conf.

FWIW, Apache 2.0.59 with IPv6 works fine on Linux.

Any help/suggestions ?

Thanks in advance,
Ravindra

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message