httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "RAJA KUMAR" <craja...@rediffmail.com>
Subject Re: [users@httpd] windows xp installation failed
Date Tue, 25 Nov 2008 10:09:06 GMT
i downloaded from the following location

http://mirror.x10.com/mirror/apache/httpd/binaries/win32/apache_2.2.10-win32-x86-no_ssl.msi



On 11/25/08, André Warnier <aw@ice-sa.com> wrote:
>
> RAJA KUMAR wrote:
>
>> iam trying to install "apache_2.2.10-win32-x86-no_ssl.msi" in windows xp
>> pro
>> but at the stage of "Copying new files" its ending in "data1.cab" cannot
>> be
>> read.
>>
>> other versions like "apache_2.2.10-win32-x86-openssl-0.9.8i.msi",
>> apache_2.0.63-win32-x86-no_ssl.msi,
>> apache_2.0.63-win32-x86-openssl-0.9.7m.msi are not opening telling "The
>> installation package couldn't be open"
>>
>> Since you seem to have a problem with all these files, it is probable that
> the way in which you download them, or copy them to your PC, is wrong and
> the files get corrupted in the download or transfer.
> From where and how are you downloading them ?
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>  "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


-- 
with warm regards,
Rajakumar.C

Araise, Awake, stop not till the goal is reached - Swamy Vivekanand
Mime
View raw message