httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Morgan Gangwere <0.fracta...@gmail.com>
Subject Re: [users@httpd] installation probs?
Date Wed, 26 Nov 2008 04:41:24 GMT
Jonathan Chambler wrote:
> Hi,
> 
> I am new to PHP installation, I wish to make a local host server with
> Apache, PHP and MySQL. I have installed Apache http Server 2.2, PHP 5 and
> MySQL.
> Apache show It Works! When tested. I have saved the file <?php phpinfo(); ?>
> in the htdocs folder within Apache. When I try and open this with IE I get a
> 403 error page website declined to show able to connect to website but it
> does to have permission to view.
> 
> I am running windows vista 32
> 
> Checking the error logs I see [dummy-host.localdomain] does not exist.
> 
Thar Be Your Problem. instead of using a domain name, connect via either 
"localhost" or "127.0.0.1" -- both loopbacks to yourself.

and also, 403 means that the server didnt like your request. Try serving 
up a static page and if you get 403'd then you're gonna have to look 
into disabling UAC, which is the first thing you should do, then look 
into disabling the windows firewall. After that, it seems as if you're 
mostly on your own.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message