httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Evan Platt <e...@espphotography.com>
Subject Re: [users@httpd] Apache 2.10 doesnt upgrade
Date Sat, 15 Nov 2008 00:04:39 GMT
rocio mejia wrote:
> could it be /because I have OSX 10.3.9 and only supports up to 
> apache2.0.59?
>
I don't know.. Is that from Mac's website or is that stated on Apache's 
website? If that were the case, you'd have different problems than what 
you're describing.

> I read this in fink page. I tried to upgrade with source files and 
> through fink no error msg but version doesnt change. Give me a clue ? pls
>
Like I said, sounds like you have two (or more) copies of apache 
installed. Look for httpd or apachectl in your path, find which one is 
currently being run, then when you install, tell Apache what directory 
to install to.

Sounds like you're running apache from one directory, but when you're 
installing, you're installing to a different directory.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message