httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vicky Crowley <vcrow...@unicon.net>
Subject [users@httpd] Load Balancer Manager
Date Fri, 14 Nov 2008 23:31:30 GMT
Hi,

I am attempting to set up the load balancer manager for 2 workers.  I am able to access the
web interface for the Balancer Manager.  When I click on the worker, I get 

Edit worker settings for http://box2:7789
Load factor:  
LB Set:  
Route:  
Route Redirect:  
Status: Disabled:  | Enabled:  

When I select Disabled and then Submit, the page refreshes and it appears that the worker
has been disabled.  However, I am still able to access the worker.  So it would appear that
the worker has not been disabled. 


I am have the following installed:

Apache 2.2.4 running on Unix
Mod_jk version 1.2.23
Tomcat on both servers version 5.5.23

httpd.conf snippets:

LoadModule status_module modules/mod_status.so

<Proxy balancer://mybalancer>
BalancerMember http://box1:7788
BalancerMember http://box2:7789
</Proxy>

ProxyPass /test balancer://mybalancer/

<Location /balancer-manager>
SetHandler balancer-manager

Order Deny,Allow
Allow from all
</Location>
<IfModule alias_module>

Thank you,

Vicky Crowley

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message