httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Chambler" <jonat...@bluemustard.com>
Subject [users@httpd] installation probs?
Date Tue, 25 Nov 2008 23:25:48 GMT
Hi,

I am new to PHP installation, I wish to make a local host server with
Apache, PHP and MySQL. I have installed Apache http Server 2.2, PHP 5 and
MySQL.
Apache show It Works! When tested. I have saved the file <?php phpinfo(); ?>
in the htdocs folder within Apache. When I try and open this with IE I get a
403 error page website declined to show able to connect to website but it
does to have permission to view.

I am running windows vista 32

Checking the error logs I see [dummy-host.localdomain] does not exist.

My config Apache file I have put:

ServerRoot "C:/Apache"

Listen 80

	
ServerName localhost.localdomain

DocumentRoot "C:/Apache/htdocs"

	
   AddType application/x-tar .tgz

    AddType application/x-http-php .phtml .php .php3 .php4 .php5
    AddType application/x-http-php-source .phps

    ScriptAlias /php/ "c:/php/"
    Action application/x-http-php "/php/php-cgi.exe"

I am sure I am missing something simple but just can't see it, I would be
great for anyone's help.

Regards,

Jonathan Chambler

jonathan@bluemustard.com



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message