httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andre Hübner <andre.hueb...@gmx.de>
Subject [users@httpd] Apache 1.3.37 64bit
Date Fri, 17 Oct 2008 09:10:51 GMT
Hi List,

try to compile older Apache 1.3.37 on opensuse 11 64bit. I have some 
Problems with my configure-line.
configure tries to find my base-libs in wrong folders:

Error: Cannot find SSL library files in any of the following dirs:
Error: . /lib /usr/lib /usr/local/lib

SSL is installed but Files are located in lib64 Folder. I cannot find a 
configure-switch to use correct lib64 Folder.
Is there something i can do now?
I use also new apache 2.2.9 but older 1.3.37 i need for compatibility and 
for nostalgic reasons ;)

Thanks,
Andre


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message