httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexandru David Constantinescu <ald...@gmail.com>
Subject [users@httpd] help with mod_cache
Date Mon, 27 Oct 2008 07:43:06 GMT
I recently configure apache 2.2.3-11 64 (rpm) on Centos5 64 as reverse 
proxy with disk cache. For start I have 11 sites on this proxy.
Everything works just fine about 2 days. In this time the size of cache 
folder go wild (4.4 Gb) with htcacheclean daemon up and runing
	#htcacheclean -d30 -t -p/var/cache/mod_proxy -l1000M
	And like this is not to much all ready, some sites stop working with 
strange errors like 403 Forbiden (but on refresh it's ok) and redirect 
or endless loop problems.
	I suspect that is something related with cache : after a while the 
headers in the cache get mess up and apache start serve wrong pages.
	If I remove all the cache and restart apache things start working again.
	Now I compile  a 2.2.10 apache and I use the build in htcacheclean to 
see what happen.
	If anyone has experience same problems with apache , please give me a sign

Alex

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message