httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Gerhardus.Geldenh...@gta-travel.com>
Subject RE: [users@httpd] Simple piped log fails
Date Tue, 14 Oct 2008 13:36:32 GMT
Hmmm,
thanks that did the trick. 

I am not sure what the differences is between ibm httpd and centos/redhat httpd but I dont
get the error with the ibm version and it still logs succesfully. I will have to do some more
testing to get to the bottom of the problem.

Thanks again, regards 

> -----Original Message-----
> From: André Warnier [mailto:aw@ice-sa.com] 
> Sent: 14 October 2008 14:21
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] Simple piped log fails
> 
> Gerhardus.Geldenhuis@gta-travel.com wrote:
> > Thanks!
> > 
> > I have changed it to:
> > CustomLog "|/usr/bin/logger -p local5.warn" combined
> > 
> > which has solved my problem on my test system. 
> > 
> > How would you do logger -t ''?
> 
> You could try :
>  > CustomLog "|/usr/bin/logger -t \'\' -p local5.warn" combined

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message