httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gley, David B CTR USAF AFMC HQ AFMC/A7AQ" <David.G...@wpafb.af.mil>
Subject [users@httpd] Problems connecting using Apache on Vista
Date Fri, 05 Sep 2008 14:21:03 GMT
A little background:  I have a client-server application that I created
using Delphi. The database server is a Windows 2003 operating system
running Oracle and Oracle HTTP Server (Apache 1.3.34). eq_prod.dll is
registered with Apache as a handler.  The client connects to the
database and all works well with this configuration. Development was
done on Windows XP running Apache 1.3.39.  I am able to run the client
software and connect to the database through either the local Apache on
the development machine or the Oracle Http Server on the database
server. 

The problem comes when testing Vista Ultimate as my new development
platform.  I had no errors installing Apache 1.3.39 on Vista. Apache
seems to run with the same httpd.conf file that I used on Windows XP. If
I run my client software on Vista, I am able to connect to the database
through the Oracle Http Server on the database server.  If I run the
client using the local Apache I get the following error: 

"Access violation at address 02207FE26 in module 'eq_prod.dll'. Read of
address 0B37F330". 

eq_prod.dll is the name of my server component of the client-server
software.  Thinking that this may be a permissions error, I have tried
running Apache as an administrator, the client as administrator, and
both as administrator with no avail.  I get the same error with minor
changes in the two addresses regardless. 

An error.log file is created when Apache is ran but contains no data.

Any suggestions,

David Gley 

 


Mime
View raw message