httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aleksandr V Galiyev <ra...@angarka.ru>
Subject Re: [users@httpd] Big issue
Date Sat, 27 Sep 2008 00:18:41 GMT
I found it. The issue was in PHP, specifically in eAccelerator module, 
after turning it off - things started to work.

Aleksandr V Galiyev пишет:
> I was trying to resolve this issue for over month.
> This mailing list is my last change before I switch back to IIS.
>
> Experts Exchange could not solve this.
>
> I'm running Apache 2.2.9 on Windows 2003 with mod_security, openssl 
> and PHP all behind Cisco 515E Pix with 5000 connections allowed.
>
> Couple times a day Apache will timeout and not show any websites.
>
> What is happening during this hangup:
> - Apache service is running and I'm able to go to 
> http://localhost/server-status from the server itself and from outside.
> - Other websites will not open from localhost and outside - they will 
> timeout.
> - I have to restart Apache service to get it to work.
>
> I tried to run Apache without mod_security
> I increased ThreadsPerChild to 1024
> Firewall does not show as many connection as Apache reports (as 
> requests).
>
> I can also send my access and error logs
>
> Here is the information from http://localhost/server-status which I 
> copied during the hangup.
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message