httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "B.A.S." <sturdywo...@yahoo.com>
Subject RE: [users@httpd] Vista install/start winsock bind error 10013
Date Sat, 27 Sep 2008 18:54:06 GMT
I have definately tried both starting and installing as a pure Administrator.

I did just notice an odd process ID of 4 listening on port 80...

  netstat -ao
  Active Connections
  Proto  Local Address          Foreign Address        State           PID
  TCP    0.0.0.0:80             DellXPS:0              LISTENING       4

BUT I have also tried port 8080 in my many iteration attempts to solve this problem.

And I have allowed both port 80 & 8080 in Windows Firewall...

Brad

--- On Sat, 9/27/08, Gary W. Smith <gary@primeexalia.com> wrote:

> From: Gary W. Smith <gary@primeexalia.com>
> Subject: RE: [users@httpd] Vista install/start winsock bind error 10013
> To: users@httpd.apache.org, sturdyworks@yahoo.com
> Date: Saturday, September 27, 2008, 11:38 AM
> Probably because you need to start it as administrator (not
> just as a
> user with admin privileges).  Try right clicking and do run
> as...  If
> you try it from the command line, start cmd as
> administrator.
> 
> It's running fine on Vista here (installed last
> Friday).
>


      

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message