httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Whitson <steven.whit...@gmail.com>
Subject Re: [users@httpd] mod_dbd & mod_dbd_authn - mysql user authentication problems - apache 2.2.9
Date Fri, 15 Aug 2008 20:32:57 GMT
Nick Kew wrote:
> On Fri, 15 Aug 2008 10:22:43 -0500
> Steve Whitson <steven.whitson@gmail.com> wrote:
>
>
>   
>> The version of mysql apache is building against is 5.0.37.  The
>> server I'm connecting (which should not be the issue) is 4.0.11a (I
>> hope to upgrade this year).
>>     
>
> It probably is.  The MySQL driver was originally written for MySQL 4.1,
> and uses SQL and API functions not available in 4.0.
>
> In other words, you have an unsupported version.
>   
Connecting to a newer mysql server (also 5.0.37) works just great!  
Yea!!!  Thanks much!
    -Steve

Mime
View raw message