httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexey Lyubimov <alexeipo...@yahoo.com>
Subject [users@httpd] Apache 2.2.9: Can not start under Win98SE
Date Tue, 12 Aug 2008 13:30:03 GMT
The installation of the "recommended" 2.2.9 goes smoothly OOTB under Win98SE.
But after running "Control Apache Server -> Start Apache in Console" the DOS Box (console)
window opens and ... it is all :-( It means:
- No request from ZoneAlarm, that Apache wants to act as a server;
- No connection to Apache in the browser (even in default configuration)
I've tried: "http://localhost", "http://localhost:80", "http://localhost:8080", "http://127.0.0.1",
"http://127.0.0.1:80", "http://127.0.0.1:8080".
After reboot I got the message, that WTSAPI.DLL is missing. (Of course, if Apache 2.2.9 strongly
depends on WTSAPI.DLL - then it is impossible to start Apache under Win98SE, since, as far
as I know, WTSAPI.DLL appeared in WinNT and if new applications require WTSAPI.DLL, usually
they need the latest WTSAPI.DLL from XPsp2 or Vista...).

Apache 2.0.63 seems to work under Win98SE (and it doesn't want WTSAPI.DLL).

Thank you. 


      

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message