httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Agnello George" <agnello.dso...@gmail.com>
Subject Re: [users@httpd] V 2.2.9: configure: WARNING: Unrecognized options: --enable-mod etc
Date Mon, 28 Jul 2008 11:45:55 GMT
On 7/28/08, Ron Savage <ron@savage.net.au> wrote:
>
> Hi Davide
>
> On Mon, 2008-07-28 at 10:24 +0200, Davide Bianchi wrote:
> > Ron Savage wrote:
> > > I tried the command I used with V 2.2.8, with variations, but can't get
> > > configure to work. I could not see this problem in the archives.
> >
> > And what does ./configure --help shows about '--enable-mod' ?
> > Davide
>
> It shows:
>
> --enable-modules=MODULE-LIST
>                          Space-separated list of modules to enable |
> "all" | "most"
>
> and I used:
>
> (3)
> ron@zoe:~/httpd-2.2.9$ ./configure --prefix=$HOME/httpd/prefork
> --with-mpm=prefork --enable-modules="info status auth-digest deflate"
>
> Sorry. Still can't see the problem :-(.



I faced the exact same problem with the new release 2.2.9 ..... struggled
with it for few hours ... then dediced to use 2.2.8 .... which worked
perfect on those same options.

-- 
>
> सादर
> Agnello Dsouza
> www.linux-vashi.blogspot.com
> www.bible-study-india.blogspot.com
Mime
View raw message