httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kohanm <kohan.mass...@gmail.com>
Subject [users@httpd] configure: error: Cannot use an external APR-util with the bundled with mod_ssl enable
Date Mon, 21 Jul 2008 17:43:12 GMT
Hi,

I downloaded the Apache( httpd-2.2.4) source code.
I tried to compile apache 2.2.4 with mod_ssl enable but I got errors.
when I run this command :
*./configure --prefix=/usr/local/apache2.2 --enable-mods-shared=most
--enable-ssl --with-ssl=/usr/local/openssl-0.9.8h*

I got this error:
*checking for APR-util... *
*yes configure: error: Cannot use an external APR-util with the bundled APR*

What is wrong with my command.

if I could enable jk_module would be goob too.

Thanks,
MK



-- 
Massoud

Mime
View raw message