httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reveal MAP <revealm...@yahoo.fr>
Subject [users@httpd] help with apache2 and php3 support // mojo
Date Thu, 10 Jul 2008 04:59:54 GMT
hello!

newbie at apache, lamp and generally linux stuff here.
I have 2 problem:

first one:
.i would like to be able to run dialup_admin 2.0.5 on apache2.
like indicated at: http://wiki.freeradius.org/Dialup_admin#Installing_.26_System_Configuration
i did the following:
ln -s /usr/share/dialup_admin /srv/www/htdocs/dialup

but when i try to open it with firefox, all i obtain is that error message:

ACCESS FORBIDEN:
    - You don't have permissionto access the requested object. It is either read protected
or not readableby the server.
    - if you think that is a server error, please contactc your webmaster.
    - error 40.3.

i tried "chmod 777 -R /usr/share/dialup_admin"with no result (same issue)

could someone help me to fix it, please?

second one:
.php files works fine, but i would like to be able to run .php3 extension files too. how could
i do that!

my config:
-opensuse 10.3
-apache version is 2.2.9
-php5
-mysql5
my webroot is located at /etc/www/htdocs.

Regards!


      _____________________________________________________________________________ 
Envoyez avec Yahoo! Mail. Une boite mail plus intelligente http://mail.yahoo.fr
Mime
View raw message