httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ch Praveena" <ps050...@gmail.com>
Subject [users@httpd] unable to see the output on the load balancer.
Date Mon, 07 Jul 2008 12:49:18 GMT
Hi,

             I am trying to cluster an application and ve choosed httpd
2.0.63 as load balancer. I found the two instances are running well
independently. But when I ve tried to load balance them and check the output
console, I found nothing.

And here is the access.log file:

10.20.220.15 - - [07/Jul/2008:18:04:46 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:04:46 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:04:46 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:04:47 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:04:47 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:04:47 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:04:47 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:10:36 +0530] "GET / HTTP/1.1" 200 1456
10.20.220.15 - - [07/Jul/2008:18:10:36 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:10:42 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:10:42 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:10:42 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:11:48 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:11:48 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:11:49 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:11:51 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:11:52 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:15:56 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:15:56 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:15:56 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:15:57 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:15:57 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:15:57 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:15:57 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:15:57 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:15:57 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:15:58 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:15:58 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:15:59 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:15:59 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:15:59 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:15:59 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:15:59 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:15:59 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:15:59 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:15:59 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:15:59 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:16:00 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:16:02 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:16:02 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:16:02 +0530] "GET /favicon.ico HTTP/1.1"
404 299
10.20.220.15 - - [07/Jul/2008:18:16:03 +0530] "GET /caSPer/app HTTP/1.1" 200
721
10.20.220.15 - - [07/Jul/2008:18:16:03 +0530] "GET
/caSPer/app?serviceId=Echo.ClientEngine HTTP/1.1" 400 15
10.20.220.15 - - [07/Jul/2008:18:16:03 +0530] "GET /favicon.ico HTTP/1.1"
404 299



Please let me know the error I might have done.

I ve checked and properly updated the uriworkermap.propertie file..


-- 

-Coolest Regards,

Praveena Chalamcharla,

Mime
View raw message