httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: [users@httpd] Apache Monitor not Showing All Instances of Apache
Date Tue, 08 Jul 2008 13:24:25 GMT
Nick Cooper wrote:
> Hello,
> 
> I have four instances of Apache installed on a Windows XP SP2 machine, 
> all four instances are working correctly. The problem is Apache Monitor 
> is only showing two instances.
> 
> Versions in use:
> 2.0.61 - shown
> 2.2.4 - shown
> 2.2.8 - not shown
> 2.2.9 - not shown
> 
> 2.2.8 was previously showing before I added 2.2.9, however after adding 
> 2.2.9 I changed the service name for 2.2.8 by first removing it as a 
> service and adding it back.
> 
> Before I restarted my computer 2.2.8 and 2.2.9 where included in Apache 
> Monitor.
> 
> Is there any special config setting for Apache Monitor? Maybe a registry 
> setting?

No, apache monitor simply probes for services which invoke Apache.exe, or
httpd.exe.  Perhaps you renamed the binary?  Try simply stoping and
restarting the Apache Monitor.



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message