httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kalin m <ka...@el.net>
Subject Re: [users@httpd] Re: httpd php dump
Date Wed, 02 Jul 2008 16:15:59 GMT
i'd be assuming than that i'd need to build an older apache.
this is probably a stupid question but is there anybody out there that 
is using apache 2.2.9 + php 5.2.6 (as DSO) on freebsd 7 amd64 (multi 
processor) without problems?

thanks...



kalin m wrote:
> sure.
>
> ./configure --prefix=/etc/httpd --enable-ssl --with-ssl=/usr/local/ssl 
> --enable-rewrite --enable-so --enable-headers --enable-unique-id
>
> like i said there is pretty much nothing in the error log for httpd. 
> it's a brand new install. here is the whole file:
>
> [Tue Jul 01 22:45:36 2008] [warn] Init: Session Cache is not 
> configured [hint: SSLSessionCache]
> [Tue Jul 01 22:45:37 2008] [notice] Apache/2.2.9 (Unix) mod_ssl/2.2.9 
> OpenSSL/0.9.8h configured -- resuming normal operations
> [Tue Jul 01 22:46:19 2008] [error] [client x.x.x.x] File does not 
> exist: /usr/web/favicon.ico
> [Tue Jul 01 22:50:11 2008] [notice] caught SIGTERM, shutting down
> [Tue Jul 01 22:52:33 2008] [warn] Init: Session Cache is not 
> configured [hint: SSLSessionCache]
> [Tue Jul 01 22:52:34 2008] [notice] Apache/2.2.9 (Unix) mod_ssl/2.2.9 
> OpenSSL/0.9.8h configured -- resuming normal operations
> [Tue Jul 01 22:55:29 2008] [notice] caught SIGTERM, shutting down
> [Tue Jul 01 22:55:35 2008] [warn] Init: Session Cache is not 
> configured [hint: SSLSessionCache]
> [Tue Jul 01 22:55:36 2008] [notice] Apache/2.2.9 (Unix) mod_ssl/2.2.9 
> OpenSSL/0.9.8h configured -- resuming normal operations
> [Tue Jul 01 23:00:50 2008] [notice] caught SIGTERM, shutting down
> ~
> (just changed my ip there)
>
> i suspect the apache so module......  but not really sure....  
> executing php files on the cli is working fine to.. it must be the so... 
>
> httpd and php are supposed to just work together.....  
> that's why core dump without any messages is a bit weired.....
>
>
>
> Odhiambo Washington wrote:
>> On Wed, Jul 2, 2008 at 8:19 AM, kalin m <kalin@el.net> wrote:
>>   
>>> there is no extensions.ini anywhere on this machine...  a brand new one.
>>> httpd/logs/error_log has 6 lines in it. something about session cash (SSL)
>>> not configured...
>>>
>>> httpd runs fine without loading the php module....
>>>     
>>
>> Would you like to provide details on how you compiled your apache
>> then? Did you use the ports to install?
>> What options did you compile with?
>> What is this that you have in the error_log that you don't want to reveal?
>>
>>
>>   

Mime
View raw message