httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rossputin <rossaj...@yahoo.co.uk>
Subject [users@httpd] blank pages served when mod_cache is used on apache 2.2.8
Date Wed, 09 Jul 2008 14:49:58 GMT

Hi,

I am hoping someone can point me to documentation on how to fix a problem I
am experiencing.

I am using mod_disk_cache with the following settings:

CacheDefaultExpire 3600
CacheRoot /var/cache/apache2/mod_disk_cache
CacheEnable disk /
CacheMaxFileSize 20000000
CacheDirLevels 5
CacheDirLength 3

in a virtual host config file in apache 2.2.8.  

Intermittently on multiple browsers Apache seems to be serving blank pages,
mostly it seems when I click on the 'refresh' button in the browser.

I am hoping someone with experience of this can point me to some answers.

My setup is on Ubuntu Server 8.04.1.

Thanks in advance for your help.

Regards,

Ross
-- 
View this message in context: http://www.nabble.com/blank-pages-served-when-mod_cache-is-used-on-apache-2.2.8-tp18363256p18363256.html
Sent from the Apache HTTP Server - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message