httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jayakrishnan M" <jay.krishn...@gmail.com>
Subject Re: [users@httpd] cgi script fails
Date Sun, 01 Jun 2008 11:13:00 GMT
The erlang module works fine when I invoke it from the command line.
I have put the same command in the shell script.
I have made sure that all paths are okay.

Thanks
Jayakrishnan

On Sun, Jun 1, 2008 at 4:26 PM, Eric Bowman <ebowman@boboco.ie> wrote:
> Jayakrishnan M wrote:
>>
>> Hi,
>>
>> I am using a shell script as a cgi script. I am trying to call an
>> erlang beam file from the shell script for some processing.
>> The problem is that the erlang code is not getting executed.
>> The lines in the shell script which are above and below the call to
>> erlang binary are working.
>> I have been trying to figure out the problem for a long time, but
>> without any success.
>> Can anyone help me please?
>>
>
> How are you invoking the beam file?  Most likely your PATH is set
> incorrectly.
>
> --
> Eric Bowman
> Boboco Ltd
> ebowman@boboco.ie
> http://www.boboco.ie/ebowman/pubkey.pgp
> +35318394189/+353872801532
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>  "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message