httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: [users@httpd] error on install package apache_2.2.9-win32-x86-openssl-0.9.8h.msi
Date Sat, 14 Jun 2008 18:23:54 GMT
Mary Helen Walker wrote:
> Downloaded file 06-14-08 - Tried on both MS Server 2003 and XP Service 
> Pack 2.
> 
> Received this error when tried to install - Internal Error 2715. 
> apr_ldap-1.dll
> 
> then:
> The Installation Wizard was interrupted before Apache HTTP Server 2.2.9 
> could be completely installed. Your system has not been modified. To 
> complete installation  at another time, please run setup again.

Thanks for the update Mary - confirmed and found the problem.

Look for -r2.msi packages soon(!)

Bill

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message