httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mário Gamito <gam...@gmail.com>
Subject [users@httpd] Problems compiling Apache
Date Fri, 13 Jun 2008 12:35:58 GMT
Hi,

I'm trying to compile Apache 1.3.37 with a series of modules, but I'm 
getting a bunch of errors in make. I'm using CentOS 5.1

The errors are like this:
"mod_include.c:2318: error: expected â)â before â*â token
mod_include.c:2325: error: expected â)â before â*â token
mod_include.c:2345: error: expected â)â before â*â token
mod_include.c:2493: error: expected â)â before â*â token
mod_include.c:2499: error: expected â)â before â*â token"

Here's my configure script:
"#!/bin/bash
    SSL_BASE=../openssl-0.9.8b ./configure --prefix=/usr/local/httpd \
    --activate-module=src/modules/perl/libperl.a \
    --activate-module=src/modules/php5/libphp5.a \
    --enable-module=ssl \
    --activate-module=src/modules/extra/mod_security \
    --enable-module=security \
    --enable-module=rewrite \
    --enable-shared=rewrite \
    --enable-module=proxy \
    --enable-shared=proxy \
    --add-module=../mod_bandwidth.c --permute-module=BEGIN:bandwidth \
    --activate-module=src/modules/dav/libdav.a \
    --enable-module=status \
    --enable-module=info \
    --activate-module=src/modules/python/libpython.a"

Any idea of what may be causing this ?

Any help would be appreciated.

Warm Regards,
Mário Gamito

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message