httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matus UHLAR - fantomas <uh...@fantomas.sk>
Subject [users@httpd] upgradine 1.3 to 2.2 - mod_version ?
Date Tue, 17 Jun 2008 14:48:12 GMT
Hello,

We'd like (finally) to upgrade my apache servers from 1.3 to 2.2.

We have many users and many of them have their own .htaccess with options
for user/password authentication set up.

(We have "AllowOverride All" in config file to allow users do whatever they
can in their htaccess e.g. use "Options Indexes")

It seems that user authentication needs more settings in 2.2 than in 1.3,
mostly setting auth providers etc.

Can we avoid problem with problem by setting some default authentication
options in global config file or do we need something like mod_version for
1.3 (it's not available afaik) ?


-- 
Matus UHLAR - fantomas, uhlar@fantomas.sk ; http://www.fantomas.sk/
Warning: I wish NOT to receive e-mail advertising to this address.
Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
   One OS to rule them all, One OS to find them, 
One OS to bring them all and into darkness bind them 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message