httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Courtney <scourt...@sinenomine.net>
Subject RE: [users@httpd] Not finding the port to HTTPS
Date Fri, 20 Jun 2008 17:32:08 GMT
On Fri, 2008-06-20 at 14:07 -0300, Tan, Liao wrote:
> Hi, Scott and all,
>  Thanks for the hint, I asked the SA to restart it as root, he got no error messages,
and I tried the https in the browser, and still shows the "Page not found". 
>  I ran the command netstat for 443:
> 
> lan: unknown protocol or uninstrumented protocol

Hmmmm....sounds as if your netstat version is a bit different. The
intent of the command is to show everything on port 443. I think your
version of netstat is interpreting "-p" as "show me the following
protocol" and then "lan" as being the argument to the "-p" parameter.
For my version (Debian Linux), "-p" means show the processes owning the
sockets.

Try just "netstat -n | grep :443" and see if that works better. Sorry
for the confusion.

Scott

-- 
Scott Courtney <scourtney@sinenomine.net>
Sine Nomine Associates


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message