httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anthony Jurado Jr <ajur...@us.ibm.com>
Subject Re: [users@httpd] configure hangs after checking whether SCTP is supported
Date Wed, 07 May 2008 21:23:06 GMT
uname -r says 2.6.18-53.1.19.el5 which I think is the latest release for 
5.1.

Thanks,
Tony



From:
"Eric Covener" <covener@gmail.com>
To:
users@httpd.apache.org
Date:
05/07/2008 03:47 PM
Subject:
Re: [users@httpd] configure hangs after checking whether SCTP is supported



On Wed, May 7, 2008 at 3:41 PM, Anthony Jurado Jr <ajurado@us.ibm.com> 
wrote:
> I googled both sctp and 'configure hangs' but did not see any 
suggestions on
> how to resolve the problem.  Since this is the first time I've tried to
> install Apache on this version of Red Hat I suspect that I need an
> additional RPM, but I don't know which one.

I've been bit by this, insmod/modprobe 100% CPU should be the only
thing hanging the build -- are you on latest applicable RedHat
(kernel?) maintenance?

-- 
Eric Covener
covener@gmail.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org



Mime
View raw message