httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gord Ripley" <grip...@trentu.ca>
Subject [users@httpd] Odd CGI behavior
Date Thu, 08 May 2008 21:28:48 GMT
Hi:

I have a puzzle that has been nagging me all day. I'm POSTing from a
TextArea to a CGI script that reads STDIN and writes the result to a
file. File size is about 5K. Three times out of five the routines work
perfectly. Two times out of five STDIN is truncated to exactly 1378
bytes. My Apache (2.x) error file shows an unspecified  [error] each
time this happens. Nothing I have tried (change of compilers, etc.) has
made a difference. Does this ring any bells?

Gord

*  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  
*   Gord Ripley			                                
                      
*   Systems Librarian, 
*   Bata Library, Trent University,
*   1600 West Bank Drive
*   Peterborough, Ontario  K9J 7B8
* 
*   Voice : 705- 748-1011 ext. 7517
*   E-mail : gripley@trentu.ca
*   Web : http://people.trentu.ca/gripley/
*
*  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  *  


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message