httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric Covener" <cove...@gmail.com>
Subject Re: [users@httpd] Server compromised through Apache 2.2
Date Wed, 21 May 2008 14:19:35 GMT
On Wed, May 21, 2008 at 10:00 AM, Netdynamix <cgrant@netdynamix.co.za> wrote:
>
> Hi,
>
> I believe that my server was compromised through Apache 2.2!

There's no sign the compromise was through Apache, only that whoever
compromised your system later installed an IRC bot in a path that
resembled an Apache path. You should re-install your OS and be careful
with the services/applications you provide on that system.


-- 
Eric Covener
covener@gmail.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message