httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "syed mehdi" <smmeh...@gmail.com>
Subject Re: [users@httpd] opening files on client
Date Tue, 20 May 2008 11:32:50 GMT
i created a badge installer in an iframe and that solved the problem,
thanks.

On Mon, May 19, 2008 at 10:25 PM, Joshua Slive <joshua@slive.ca> wrote:

> On Mon, May 19, 2008 at 10:20 AM, syed mehdi <smmehadi@gmail.com> wrote:
> > Hi,
> > I have placed a *.abc file at apache server document root
> (/var/www/html),
> > this application opens with some registered application (say x) on client
> > side.
> > Now whenver i try to open this file from client side (using some url
> like:
> > http://machine-ip/*.abc), then it opens in binary mode,
> > rather then opening with x application.
> > or say if i want to execute some exe like *.exe instead of *.abc on
> server
> > side, then where should i place that on server and what changes should i
> > make.
> > any help will be appreciated.
>
> Sounds like the Content-Type header is not being set correctly by the
> server. See the AddType directive or the mime.types file.
>
> Joshua.
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>

Mime
View raw message