httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] "Apache HTTP server stopped working and was closed"
Date Thu, 03 Apr 2008 18:56:05 GMT
On Thu, Apr 3, 2008 at 11:00 AM, Ben Okonji <benokonji@gmail.com> wrote:
> Hi all,
>
> I have set up Apache 2.2 with php 5 and MySQL 5 on my laptop with Microsoft
> Vista. I have managed to write php scripts to insert data into my database,
> however when I try to query the database I get a message saying page cannot
> be found and then a popup to say "Apache HTTP server stopped working and was
> closed".
>
> I can't understand what the problem is. I have never had any problems like
> this with XP so I'm assuming it's a compatability issue with Vista and
> Apache. Can anybody confirm this? And any ideas please?

Actually, I don't think it is very likely that this is a Vista issue.
What you need to do is a little debugging to figure out where the
problem is. There is some information here:
http://httpd.apache.org/dev/debugging.html#backtrace-win
but you can skip some of those steps since you don't have a hung
process, but rather a crashed one.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message