httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mamta Singh" <mamta2.si...@gmail.com>
Subject [users@httpd] Error: [warn] Useless use of AllowOverride
Date Tue, 08 Apr 2008 15:04:01 GMT
Hi all,

I have apache2.2 and tomcat 5.5 installed. when ever i start apache server i
got this warning:        [warn] Useless use of AllowOverride in line .....

I checked these line numbers are in mod_jk.conf file which has been
auto-generated by  tomcat. These lines are:

    <Location "/servlets-examples/WEB-INF/*">
        AllowOverride None   => on this line
        deny from all
    </Location>

    <Location "/servlets-examples/META-INF/*">
        AllowOverride None   => on this line
        deny from all
    </Location>

...
Does any one have idea why I am getting this warning.

Thanks

Mime
View raw message