httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ch Praveena" <ps050...@gmail.com>
Subject Re: [users@httpd] Apache installation
Date Wed, 02 Apr 2008 05:20:43 GMT
Hi ,

Thank you for your responses..

But the wrong done by me is, I ve run the ./configure command at the default
when configuring both the servers... I have configured the httpd2.0.63
version first and later the httpd2.2.8 version.

What I mean is, can I have the both apache servers with out uninstalling
them?

Now, Let me know if there is a way, I can run both the servers when ever
needed.
If it is not possible, Let me know a command for uninstalling them properly.


On 02/04/2008, Ch Praveena <ps050202@gmail.com> wrote:
>
> Hi ,
>
> Thank you for your responses..
> What I mean is, can I have the both apache servers with our uninstalling
> them?
> But the wrong done by me is, I ve run the ./configure command at the
> default only.. I have configured the httpd 2.0.63 version first and later
> the httpd2.2.8 version.
>
> Now, Let me know the way, I can run both the servers when ever needed.
> If it is not possible, Let me know a command for uninstalling them
> properly.
>
>
>
> On 02/04/2008, Narendra Verma <narendra.verma@impetus.co.in> wrote:
> >
> >  Hi,
> >
> >
> >
> > Are u using old compiled version of mod-jk(That has been compiled with
> > httpd2.0.63) with new configured/installedS httpd2.2.8,
> >
> > Just try to reinstall mod-jk with your new httpd version , it may solve
> > the problem.
> >
> >
> >
> > Narendra
> >
> >
> >
> >
> >
> > -----Original Message-----
> > *From:* Ch Praveena [mailto:ps050202@gmail.com]
> > *Sent:* Tuesday, April 01, 2008 7:27 PM
> > *To:* users@httpd.apache.org
> > *Subject:* [users@httpd] Apache installation
> >
> >
> >
> >
> > Hi all,
> >
> > I have installed and set up httpd 2.0.63 version of apache server and is
> > running good and fine with the implementaion of  clustering  Jboss.  And
> > when I want  to cluster , there came the need of httpd 2.2.8 version of
> > apache. So, I  have downloaded and configured with default with out giving
> > prefix while running ./configure command.. And so, there came the problem
> > while running, /usr/local/apache2/bin/apachectl start  with an error
> > [root@praveena httpd-2.2.8]# /usr/local/apache2/bin/apachectl start
> > httpd: Syntax error on line 1037 of /usr/local/apache2/conf/httpd.conf:
> > Syntax error on line 3 of /usr/local/apache2/conf/mod-jk.conf: API module
> > structure 'jk_module' in file /usr/local/apache2/modules/mod_jk.so is
> > garbled - expected signature 41503232 but saw 41503230 - perhaps this is not
> > an Apache module DSO, or was compiled for a different Apache version?
> >
> > If I want to uninstall one among them, will the problem be solved?
> > Or what is the best command in linux, to be given now..
> >
> > Please respond at the earliest
> >
> >
> >
> >
> > --
> > Regards,
> >
> > Praveena Chalamcharla,
> > Securview....
> >
>
>
>
> --
> Regards,
>
> Praveena Chalamcharla,
> Securview....




-- 
Regards,

Praveena Chalamcharla,
Securview....

Mime
View raw message