httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Evelyn Wilkerson" <eve...@hybriddesign.net>
Subject RE: [users@httpd] Configuration problem
Date Mon, 07 Apr 2008 16:09:49 GMT
I'm sorry, but I have no idea what that means. How do I find out what
process is using the port?

-----Original Message-----
From: Nils Jeppe [mailto:nils@pandemonium.de] 
Sent: Monday, April 07, 2008 12:00 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Configuration problem


Sounds like some other process is already binding on the port you are  
trying to use. Find out what it is, and either terminate it or find  
another port to use (via the listen directive).


Best wishes
Nils


On 07.04.2008, at 17:57, Evelyn Wilkerson wrote:
> Thanks for your help. I changed it to what you have below and still  
> it is giving me the same error message. ??
>
> From: Narendra Verma [mailto:narendra.verma@impetus.co.in]
> Sent: Monday, April 07, 2008 10:36 AM
> To: 'Evelyn Wilkerson'
> Subject: RE: [users@httpd] Configuration problem
>
> No, this is  like
>
> #Listen 12.34.56.78:80
>   Listen 1100
>
>  ServerName 12.34.56.78:1100
>
>
> Thanks
> Narendra Verma
>
> -----Original Message-----
> From: Evelyn Wilkerson [mailto:evelyn@hybriddesign.net]
> Sent: Monday, April 07, 2008 8:04 PM
> To: narendra.verma@impetus.co.in
> Subject: RE: [users@httpd] Configuration problem
>
> This is what I have now in the config file:
> #ServerName localhost:80
>
> And you are saying I should change it to:
> #ServerName 12.34.56.78.80:1100
>
> And this:
> #Listen 12.34.56.78:80
> Listen 80
>
> Should be changed from Listen 80 to Listen 1100?
>
> Right?
>
> Thank you!
>
> From: Narendra Verma [mailto:  ]
> Sent: Monday, April 07, 2008 10:21 AM
> To: users@httpd.apache.org
> Subject: RE: [users@httpd] Configuration problem
>
> Hi
>
> Just change your listen port in httpd.conf file
> Listen 1100
> ServerName  <ip>:1100
>
> Narendra
>
>
> -----Original Message-----
> From: Evelyn Wilkerson [mailto:evelyn@hybriddesign.net]
> Sent: Monday, April 07, 2008 7:38 PM
> To: users@httpd.apache.org
> Subject: [users@httpd] Configuration problem
>
> I’m a complete newbie to Apache, I’ve used it in the past for SSI  
> purposes, but Apache was already installed & configured. Now I’m  
> trying to do this on my own and I’m totally lost. I’m receiving the  
> following error message when I try to start Apache:
>
> Only one usage of each socket address is normally permitted. Could  
> not bind to address 0.0.0.0:80
> No listening sockets available, shutting down.
>
> Anyone that can help, I really appreciate it.
>
> Thank you!
> Evelyn
>
> No virus found in this outgoing message.
> Checked by AVG.
> Version: 7.5.519 / Virus Database: 269.22.8/1363 - Release Date:  
> 4/7/2008 8:56 AM
>
>
> No virus found in this incoming message.
> Checked by AVG.
> Version: 7.5.519 / Virus Database: 269.22.8/1363 - Release Date:  
> 4/7/2008 8:56 AM
>
>
> No virus found in this outgoing message.
> Checked by AVG.
> Version: 7.5.519 / Virus Database: 269.22.8/1363 - Release Date:  
> 4/7/2008 8:56 AM
>
>
> No virus found in this incoming message.
> Checked by AVG.
> Version: 7.5.519 / Virus Database: 269.22.8/1363 - Release Date:  
> 4/7/2008 8:56 AM
>
>
> No virus found in this outgoing message.
> Checked by AVG.
> Version: 7.5.519 / Virus Database: 269.22.8/1363 - Release Date:  
> 4/7/2008 8:56 AM
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


No virus found in this incoming message.
Checked by AVG. 
Version: 7.5.519 / Virus Database: 269.22.8/1363 - Release Date: 4/7/2008
8:56 AM
 

No virus found in this outgoing message.
Checked by AVG. 
Version: 7.5.519 / Virus Database: 269.22.8/1363 - Release Date: 4/7/2008
8:56 AM
 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message