httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Narendra Verma" <narendra.ve...@impetus.co.in>
Subject RE: [users@httpd] ld.so.1: httpd: fatal: libaprutil-0.so.0: open failed: No such file or directory Killed
Date Thu, 03 Apr 2008 15:17:10 GMT
Hi,

 

Because libaprutil-0.so.0 is not in library path.

 

Just set the path 

 

export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:<directory that contains file
libaprutil-0.so.0  >

 

for example if your file in 

usr/ucb/ libaprutil-0.so.0

 

 

Then set path 

 

export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:usr/ucb

 

 

Then run your server.

 

Thanks 

Narendra

 

 

 

-----Original Message-----
From: AK835@chrysler.com [mailto:AK835@chrysler.com] 
Sent: Thursday, April 03, 2008 8:38 PM
To: users@httpd.apache.org
Subject: [users@httpd] ld.so.1: httpd: fatal: libaprutil-0.so.0: open
failed: No such file or directory Killed

 


Friends, 
I have installed IBM http server 6.0 on solaris 5.10.It installs
successfully but i am unable to start the web server instance i have
created. 
Also i tried running commands written in shell executable ,which starts this
web server instance,i got following message. 

Any ideas on this : 

bash-3.00# pwd 
bash-3.00# /global/site/vendor/IHS/6.0/bin 
bash-3.00# ./webs1092 start 
bash-3.00# (returns to prompt) 

but if i run executable line by line,i get this error 

ld.so.1: httpd: fatal: libaprutil-0.so.0: open failed: No such file or
directory 
Killed 


Thanks & Regards
Abhijeet Kulkarni 


Mime
View raw message